top of page

fun-a-roomグループ

公開·77名のメンバー
Jeremiah Rogers
Jeremiah Rogers

4:48 Subtitles English


4:48 PSYCHOSIS is a play by British playwright Sarah Kane. It was her last work, first staged in June, 2000, nearly one and a half years after Kane's death in 1999. The play is about a person with clinical depression. The one-act piece is a bleak, nihilistic exploration of the mind of a woman about to commit suicide. Sarah Kane herself suffered from depression and killed herself after writing the play, before its initial performance. 4.48 Psychosis is composed of twenty-four sections, which have no specified setting, stage directions or characters. Its language varies between the natur... More




4:48 subtitles English



I have the same problem. I am in South Africa and English is the most widely spoken language. But that is beside the point. I am watching Men In Black. A lot of the movie is them speaking in alien languages. I need the subtitles.


If English subtitles (regular, for Hearing Impaired, or Forced for foreign language only) are available, then you can activate that as described here: Change subtitles or languages for videos in the Apple TV app or iTunes Store - Apple Support


Regardless of which Apple TV show I am watching whether it be Tehran or Truth about 60 seconds after I press play the subtitles disappear. If I exit out of the shell or out of the Apple TV app and re-enter and press play again once again for about 60 seconds it will display the close captions. This does not necessarily matter in his show in which I understand the language, but it does matter when I watch Tehran. How do I fix this problem? It only happens in my Apple TV app.


Same issue. Sony Bravia TV with Apple TV app. I enable regular English subtitles for all programs due to hearing issues. With the Invasion series, the English subtitles for English-speaking characters work consistently. But the Japanese to English translations for characters speaking Japanese disappear in the middle of dialogue. If I reset everything the Japanese translation subtitles come back, but only for a few moments. Very annoying.


Same issue here. Subtiles drops after some minutes or so, and I have to change subtitles to other language and then back again. Very frustrating. My ATV+ app is installed on Nvdia Shield 2016 unit and updated to the newest version.


I'm having the same issue. I've timed it multiple times, from the time I start video with subtitles until they disappear. It's about 50-60 seconds. If I exit the video (Foundation in this case) and go to Apple TV+ settings - Accessibility - Subtitles and captions, change the setting and go back to the video, they work and then disappear again after 50-60 seconds. I tried other shows, like Ted Lasso, and the same problem occurs. I'm using a Firestick with the Apple TV+ app in the 'man cave', both with the latest software updates. The Apple TV app on my Samsung TV doesn't have this problem, so thinking it might be the Firestick, I was going to purchase another Firestick, until I found this thread. Turned Firestick subtitles off and on, to no avail. Very frustrating.


Unfortunately, doesn't seem like this issue is getting any attention by Apple. I will add, the problem has most often occurred for me on my iPad Pro when I have tried to skip forward or back multiple times in the same episode. With Invasion, I paused multiple times to try and increase the screen brightness (a losing battle). After that start/stop/skip situation, the subtitles would completely crap out. Then I'd pause/rewind trying to get the subtitles back (selecting always on or recommended etc). Even force closing the app and restarting. The only solution was to give up and try another day. They *would be back on a follow up viewing.


Dropped subtitles are especially irritating when watching Macbeth, where it helps to see the words visually. We go back and forth to settings and reset, trying different fonts and transparency level, but nothing works. We gave up on the show. I like subtitles for all shows, by the way, since I misunderstand words from time to time.


I absolutely agree with EdDC! We are having the same issue and gave up watching Macbeth last night because of this issue. Previously, watching "For All Mankind" the subtitles/closed-captioning would disappear after about 30 seconds, but then if we paused the video and backed it up a bit (to catch that missed bit of dialog), the subtitles would come back and be fine for the rest of the episode. That's not the case with Macbeth; the subtitles go away and come back erratically. We're using an Amazon Fire Stick with the Apple TV app. 041b061a72


グループについて

グループへようこそ!他のメンバーと交流したり、最新情報を入手したり、動画をシェアすることができます。

メンバー

bottom of page